DESCRIÇÃO


O processo consiste em remover o vínculo de uma licença ativa de um usuário ou máquina específica através do portal de licenciamento. 

 

CENÁRIO


Aplicável a administradores com acesso ao portal de licenças Alteryx que precisam realizar a gestão de assentos. 

 

CAUSA

  • Substituição de hardware: O usuário recebeu um computador novo.

  • Desligamento ou Movimentação: O colaborador saiu da empresa ou mudou de área.

  • Erro de Ativação: Mensagem informando que "não há seleções disponíveis" ao tentar ativar o Designer.

  • Transferência de Licença: Necessidade de mover a licença entre diferentes máquinas.

 

SOLUÇÃO

1) Acesse o portal de licenças Alteryx em: licenses.alteryx.com.

Nota: Certifique-se de que você possui privilégios de administrador para visualizar as abas de gestão.

   

2) No menu superior, clique na aba "Licenses". Na lista que aparecer sob "Product Name", selecione o produto específico que deseja gerenciar (ex: Alteryx Designer, Server, etc.) 




3) Localize na lista o nome do usuário, e-mail ou o Machine ID que deve ter a licença removida. Após identificar o registro correto, clique no botão "Revoke" (Revogar) localizado na extremidade direita da linha. 



4) Uma janela de confirmação será exibida. Clique novamente em "Revoke" para validar a remoção. O sistema processará a solicitação e o assento ficará disponível para uma nova ativação imediatamente. 



DOCUMENTAÇÃO DO FABRICANTE

Revogar a licença de uma máquina