DESCRIÇÃO
O usuário não consegue acessar os aplicativos do Qlik Sense através dos dispositivos móveis
CENÁRIO
Qlik:
Acesso via browser ou via app
CAUSA
O Qlik Sense não foi configurado para o acesso via mobile
SOLUÇÃO
Verificar inicialmente no QMC se o usuário possui uma licença professional ou analyzer alocada:
- Acesse o QMC > License management > Professional access allocations ou Analyzer access allocations
Após a confirmação, crie o link de autenticação seguindo os seguintes passos:
- No QMC acesse > Virtual proxies
- Em Properties, clique em Client authentication link
1. Deve ser inserido o endereço utilizado para o acesso ao Qlik Sense
2. É o nome da conexão que será exibido no Qlik Sense Client-Managed
3. Após inserir as informações anteriores, clique no botão Apply e depois em Generate
4. Copie o link e encaminhe para o usuário
- O usuário ao acessar o link, o aplicativo Qlik Sense Client-Managed abrirá automaticamente exibindo o nome do link de autenticação definido anteriormente, que neste caso é Qlik Sense e poderá acessar os aplicativos.
- O acesso pode ser realizado via browser ou através do aplicativo Qlik Sense Client-Managed que pode ser baixado através desses links:
- Para os acessos via sistema operacional iOS, é necessário adquirir um certificado SSL para ser configurado dentro do Qlik Sense. Sem esse certificado de segurança, os dispositivos que contém o iOS não permitem o acesso.
QLIK HELP
https://help.qlik.com/pt-BR/sense/November2022/Subsystems/Hub/Content/Sense_Hub/Mobile/mobile-client.htm
OBSERVAÇÕES:
Caso por algum motivo o usuário não consiga abrir o link, a autenticação poderá ser realizada dessa forma:
Acesse o Hub e clique no botão ... localizado no canto direito superior e selecione a opção Cliente authentication conforme a imagem a seguir:
Em seguida o Qlik Sense Client-Managed abrirá automaticamente e poderá acessar.