DESCRIÇÃO

Atualização de LEF / Atualização de licença / Ativar licença

 

CENÁRIO

QlikView (padrão para todas as versões).

 

CAUSA

Ativação e/ou atualização de licença expirada.

 

SOLUÇÃO

Caso o servidor possua acesso à internet:

 

- Acessar o QlikView via QMC (URL padrão: http://localhost:4780/qmc) e acessar a tela de licenciamento em System > Licenses > QlikView Server > QlikView Server License.


- Em seguida clicar em "Update License From Server", conforme abaixo:



Caso o servidor não possua acesso à internet:


    -  Para gerar a nova LEF, acesse o link: http://lef1.qliktech.com/manuallef/default.aspx

                                                                          

    - Insira o número da licença no campo License Key, selecione a opção Não sou um robô e por fim clique em Request                 LEF.



-  Selecione, copie todas as informações geradas e cole no campo Paste the contents of the LEF file here.

 

- Preencha os campos correspondentes de Serial number e Control number

 

- Clique em "Apply License", conforme abaixo:



OBS.: Imagens meramente ilustrativas, algumas informações podem aparecer de forma diferente na sua tela, de acordo com ambiente e versão do sistema.

                                             


OBSERVAÇÕES:

Ao administrar a ativação da licença, é necessário estar atento quanto as diferenças entre o licenciamento do QlikView Server e Publisher. Caso o produto esteja ativado com a Serial number / Control number e seja substituído por uma licença SLK (Signed Lincense Key), as informações de Assigned CALs, Document Cals e Tasks serão perdidas.


Qlik Help

Para maiores detalhes e informações, siga o artigo da Qlik Community: https://community.qlik.com/t5/Official-Support-Articles/How-to-License-a-QlikView-Server-or-Update-the-License/ta-p/1712902