DESCRIÇÃO

O Qlik Sense não está importando novos usuários do AD mesmo executando a tarefa de sincronização com sucesso.

 

CENÁRIO

Qualquer versão do Qlik Sense


CAUSA

O item Sync user data for existing users está habilitado impedindo a importação de novos usuários.

 

SOLUÇÃO

1. Acesse o QMC > User directory connectors > Edit user directory connector > User sync settings e veja se o item Sync user data for existing users está marcado conforme a imagem a seguir: 


                                               

2. Caso esteja selecionado, desmarque e clique em Apply para aplicar a alteração.

3. Execute novamente a task para sincronizar os usuários.

4. Verifique se o(s) novo(s) usuário(s) foram importados corretamente.