DESCRIÇÃO

O usuário não consegue abrir nenhum aplicativo e recebe a mensagem de erro:

A carga do documento “caminho do documento” falhou.


 

CENÁRIO

Qualquer versão do QlikView Desktop

 

CAUSA

O QlikView Desktop está sem o licenciamento e no menu superior esquerdo do QlikView Desktop está exibindo                     como Personal Edition conforme a imagem:


 

SOLUÇÃO


            Verifique inicialmente no QMC se o usuário possui uma licença named ou professional alocada.

            

            Licença Named:

            - Acesse o QMC > System > Licenses > QlikView Server > Client Access Licenses (CALs) > Assigned CALs


 

        Licença Professional:

        - Acesse o QMC > System > Licenses > License > Professional and Analyzer access > Professional Access


 

            Após isso, realize o empréstimo da licença seguindo os seguintes passos:


            -  Abra o QlikView Desktop

- Clique em Arquivo > Abrir no Servidor


- No campo Servidor insira o nome do servidor QlikView e clique em Conectar


                *Caso deseje utilizar um outro usuário que não seja o que está logado no Windows, selecione a opção Alternar                         Identificação 


- Em ID do usuário, insira o seu login e clique em Conectar


- Em seguida será solicitado a senha da rede

- Após isso os apps poderão ser abertos normalmente

 

QLIK KNOWLEDGE BASE

https://support.qlik.com/articles/000002480

 

OBSERVAÇÕES:

            O usuário precisa ter uma licença named alocada e ativa.

Caso o empréstimo da licença seja realizado num ambiente fora da rede e tenha o acesso externo ao access point, no campo servidor deverá ser inserido a url conforme o exemplo a seguir:

                        Se a URL de acesso ao Access Point for = http://dashboard.empresa.com.br/qliview

                        No campo servidor deverá ser inserido dashboard.empresa.com.br