DESCRIÇÃO
Em alguns casos de falha ou demora na recarga de um determinado App, é necessário habilitar o log do App para verificar como essa carga foi executada. Com esse log é possível analisar as falhas da recarga e atuar na correção do App.
Lembrando que esse Log não vem habilitado por padrão.
CENÁRIO
QlikView todas as versões
CAUSA
Manutenção/entender o porque a recarga de um determinado App falhou.
SOLUÇÃO
Abrir com o View Desktop o App em questão que você deseja que o log seja habilitado e vá em:
Settings (Configurações) > Document Properties (Propriedades do documento) e habilite a opção Generate Logfile (Gerar arquivo log):
Clique em Apply (Aplicar) e Ok.
O arquivo será salvo em formato .log que pode ser aberto com qualquer editor de texto (bloco de notas, notepad++, etc.) e será criado na mesma pasta em que se encontra o App.
DOCUMENTAÇÃO DO FABRICANTE