DESCRIÇÃO


Retirar a licença de um usuário.

 

CENÁRIO

Qualquer versão e ter acesso como administrador ao portal de licenças Alteryx

 

CAUSA

  • Mudança de computador
  • O equipamento foi danificado
  • O usuário mudou de área ou empresa
  • Aparece uma mensagem ao usar o Designer de que não há estações disponíveis
  • Você precisa mover uma licença entre diferentes computadores

 

SOLUÇÃO

1) Acesse o portal de licenças Alteryx em licenses.alteryx.com, caso possua os acessos como administrador as opções "Licenses" e estará disponível, como mostra a imagem abaixo:

   

2) Clique em  "Licenses"  em seguida selecione em "Product Name" o item que deseja remover a licença.




3) Localize o nome do usuário ou Machine ID que deseja remover e clique em "Revoke".



4) Clique novamente em "Revoke" para confirmar a remoção e concluir o processo.



DOCUMENTAÇÃO DO FABRICANTE

Revoke License from Machine | Alteryx Help