DESCRIÇÃO

Não é possível abrir o QlikSense Desktop

 

CENÁRIO

Qlik:

Qualquer versão do QlikSense Desktop

Sistema Operacional:

Qualquer versão Microsoft Windows

 

CAUSA

Qlik Sense Desktop sem o licenciamento ou sem o link de autenticação configurado

 

SOLUÇÃO

            Verificar inicialmente no QMC se o usuário possui uma licença professional alocada:                                                                          - Acesse o QMC > License management > Professional access allocations

 

            Após a confirmação, crie o link de autenticação seguindo os seguintes passos:

              - No QMC acesse > Virtual proxies 

 - Em Properties, clique em Client authentication link

 

            1. Deve ser inserido o endereço utilizado para o acesso ao Qlik Sense

            2. É o nome da conexão que será exibido no Qlik Sense Desktop

            3. Após inserir as informações anteriores, clique no botão Apply e depois em Generate

            4. Copie o link e encaminhe para o usuário

 


- O usuário ao acessar o link, o Qlik Sense Desktop abrirá automaticamente exibindo o nome do link de autenticação definido anteriormente, que neste caso é Qlik Sense e poderá acessar os aplicativos.

            

 

QLIK HELP

https://help.qlik.com/en-US/sense-admin/November2022/Subsystems/DeployAdministerQSE/Content/Sense_DeployAdminister/QSEoW/Administer_QSEoW/Managing_QSEoW/configure-client-authentication.htm

  

 

 

OBSERVAÇÕES:


Caso por algum motivo o usuário não consiga abrir o link, a autenticação poderá ser realizada dessa forma:

 

Acesse o Hub e clique no botão ... localizado no canto direito superior e selecione a opção Cliente authentication conforme a imagem a seguir:

 

Em seguida o Qlik Sense Desktop abrirá automaticamente e poderá acessar.