DESCRIÇÃO

Gerar os logs para analisar algum problema no Mobile Client Managed

 

CENÁRIO

Todas as versões do Qlik Sense Mobile

 

CAUSA

Problemas com o Qlik Sense Mobile

 

SOLUÇÃO


Para obter os logs do Qlik Sense Mobile App, siga os passos abaixo:


    1. Acesse a aplicação "Qlik Sense Mobile";


    2. Clique no ícone dos três pontos;

  

    3. Clique na opção "Diagnóstico";

    4. Habilite a opção “Diagnóstico detalhado” e depois clique na opção “Enviar diagnóstico do aplicativo”;

    5. Por fim, basta enviar os logs via e-mail;


    6. No e-mail virá o arquivo dos logs anexado conforme a imagem abaixo:

    

Abaixo o conteúdo do arquivo zipado:

Os logs de acessos estarão nos arquivos de log que se encontram na pasta “Client”:

                                                

 

DOCUMENTAÇÃO DO FABRICANTE

https://community.qlik.com/t5/Official-Support-Articles/How-to-collect-Qlik-Sense-Mobile-log-diagnostic-files/ta-p/1717182